Make sure your web server has the correct MySQL and PHP versions installed. Older versions of MySQL (< 5.7.8) don't support the JSON column type that is used. Only Apache web server is supported at the moment.

The script must be installed on a top level domain or subdomain. Sub-directories are not supported.

We recommend DigitalOcean for web hosting and ServerPilot for automated installation of all requirements, maintenance and free SSL. A $5/mo VPS is sufficient for the script to run.

  • MySQL >= 5.7.8
  • PHP >= 7.2.x
    • OpenSSL PHP Extension
    • PDO PHP Extension
    • SQLite PDO Extension
    • Mbstring PHP Extension
    • Tokenizer PHP Extension
    • XML PHP Extension
    • Ctype PHP Extension
    • JSON PHP Extension
    • BCMath PHP Extension
    • GD PHP Extension